[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

New DTC v0.34.7, end of Lenny support



Hi,

I have just released version 0.34.7. It should reach all GPLHost mirrors
in few minutes now. This version includes mainly bug fixes, many of
which were written and contributed by Javier Marcon on the dtcdev list.
Big up to him for his work!

As Lenny will reach its end of life in few weeks, I decided to drop
support for it right away now. If you didn't upgrade to Squeeze, you
should do so asap, because soon, you will not get any security patches
from the Debian security team. As a reminder, the way to upgrade a
server running DTC is to let all package overwrite all configuration
files, then run the DTC shell installer script so that it fixes all
configuration files as they should.

Cheers,

Thomas Goirand
--
Do not reply to this mail, subscribe to dtcdev@xxxxxxxxxx instead
To unsubscribe send a mail to dtcannounce-unsubscribe@xxxxxxxxxx